Principe
Vous pouvez plannifier immédiatement.

Vous pourrez définir au fur et à mesure les légendes, les personnes, les groupes, les lieux.

Vous pouvez indiquer le type de sonnerie voulue.

Vous pourrez indiquer dans la fenêtre principale la période et les personnes à afficher.

Lorsqu'une tache a été plannifié avec une indication de prévenir avant X minutes.
Vous avez une surveillance qui se met en place des taches à prévenir.


Aide de la fenêtre Principale
Voici la exemple de visualisation du planning.

Lorsque vous double-cliquez sur le planning sur une tache, s'il y a plusieurs taches ce même jour pour cette personne, la liste de ces taches apparaît afin que vous puissiez choisir la tache à modifier. S'il n'y en qu'une, vous la visualisez et pouvez la modifier.

Pour créer une tache, cliquez sur le bouton en haut à droite à côté de la flèche de changement de période suivante.

Pour changer de période (jour, mois, semaine ou personnalisée) ou le choix des personnes visibles, cliquez sur le bouton en haut à gauche à côté de la flèche de changement de période précédente.

La période peut être d'un jour à 3 mois de visualisation.
Plus la période est petite, plus la visualisation sera précise.
Sur 3 mois, vous avez une vue journalière.
Sur 1 jour, vous avez une vue horaire.

Le potentiomètre en haut à droite permet de régler la hauteur d'une ligne du planning.

Le potentiomètre, juste dessous le planning, permet de régler la largeur de la colonne des noms. Le séparateur entre le dessin du planning et la liste des taches peut être déplacé. Le bouton Tri permet d'effectuer un tri par ordre chronologique.

Vous visualisez dans la table toutes les taches correspondant à la période demandée.
Sur la table, la loupe permet d'effectuer une recherche. En cliquant sur une colonne, vous effectuez un tri croissant ou décroissant sur la colonne concernée. Vous pouvez déplacer les colonnes, les redimensionner. En effectuant un clic droit sur la table, vous aurez la possibilité d'exporter cette liste au format Word, Excel ou XML.

A la droite de la table, vous avez des indications.
Point d'interrogation : la tache n'est pas confirmée mais elle est en prévision.
L'image du point d'exclamation : la tache est en conflit, chevauche une autre tache.
L'image de l'alarme : indique que cette tache a été programmée pour vous prévenir avant.

Le bouton d'impression, sous le bouton Tri, permet d'imprimer cette liste dans différents formats dont RTF, PDF, ....

L'image d'un ordinateur en bas à gauche indique que vous êtes interconnecté sur une autre application associative.


Période et Personnes
Cette fenêtre permet de définir la période ainsi que les personnes qui seront affichés dans le planning.

Dans la liste de gauche, vous avez toutes les personnes dans leur groupe respectif.
Vous sélectionnez et cliquez sur la flèche pour le basculer dans la liste des personnes qui seront affichées dans le planning.


Aide de la fenêtre lieu
Vous pouvez spécifier le lieu du rendez-vous ou de la tache.


Aide de la fenêtre tache
Vous pouvez visualiser, modifier une tache.


Aide de la fenêtre groupe
Vous définissez des groupes auquels vous affectez des personnes.

Si vous avez différents regroupements (sociétés, associations, stages, ...), vous ajoutez chaque personne dans le groupe respectif.

Lors du réglage de la visualisation du planning, vous pouvez sélectionner la visu de tel ou tel groupe.
Ainsi vous ne voyez que les personnes de ce groupe dans le planning.


Assistant de création d'un RDV
Vous le lancez à partir de la fenêtre principale en cliquant sur le bouton en haut à droite à côté de la flèche de changement de période suivante.

Il permet de vous assister au maximum dans la création d'une nouvelle tache ou rendez-vous.

Vous pouvez indiquer un stage, un rendez-vous, une tache à accomplir
sur plusieurs jours ou un jour,
avec ou sans les week-end ou jours fériés.
juste le matin ou l'après-midi.
l'horaire.


Aide sur la légende

Aide de la fenêtre Légende
Cette fenêtre permet de définir le dessin qui représentera un type taches.

Vous définissez un type de dessin qui représentera le type de rendez-vous.
Vous avez la liste des différents dessins.
Vous avez le choix de la couleur, de la taille et du type de trait.
Vous pouvez choisir différentes formes : Croix, cercle, ellipse, barre, carré, trait, ....


Liste des taches du jour
Lorsque vous double-cliquez sur le planning sur une tache, s'il y a plusieurs taches ce même jour pour cette personne, la liste de ces taches apparaît afin que vous puissiez choisir la tache à modifier. Pour choisir la tache, double-cliquez sur la ligne de cette tache.

Vous avez l'indicateur de conflit des taches se chevauchant.


Aide du paramétrage sonore
Vous indiquez ici le type de sonnerie qui vous préviendra d'un rendez-vous si l'option de "prévenir avant" a été spécifiée.

Vous pouvez avoir 2 beeps sonores différents successivement suivant des délais que vous indiquez.

Le bouton "Jouer" permet d'entendre le résultat de vos réglages.


Aide de la fenêtre calendrier
Elle permet d'indiquer la date de votre choix.

Les jours fériés y sont indiqués ainsi que la date choisie auparavant ou la date actuelle en l'absence.

Pour choisir la date, cliquez sur le chiffre de votre date en ayant pris soin de choisir l'année et le mois.
Vous pouvez définir le décor en fond de calendrier. En survolant le calendrier, il vous indique la date qui est survolée.


Aide de la fenêtre personne
Permet de rajouter une personne et d'indiquer dans quel groupe elle se situe.